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Tasks and Notes 

Flag a Message: In Mail view, select an item, click 

the Follow Up  button on the Home tab, then 

select a flag; or, right-click a message, select 

Follow Up, and select a flag. 

Change a Flag: In Mail view, select a flagged item, 

click the Follow Up  button on the Home tab, 

then select a new flag. 

Add a Reminder: In Mail view, select an item, click 

the Follow Up  button on the Home tab, and 

select Add Reminder. Choose a date, time, and 

sound in the Reminder section of the Custom 

dialog box, then click OK. 

Remove a Flag: In Mail view, select a flagged item, 

click the Follow Up  button on the Home tab, 

and select Clear Flag. 

Add a Task: Switch to Task view by clicking Tasks 

on the Navigation bar, then click the  

New Task  button on the Home tab (or click the 

New Item  button on the Home tab, then select 

New Task). Enter a subject, start date, due date, 

and other options, then click Save & Close. 

Mark a Task Complete: In Task view, check a 

task’s check box; or, select a task and click the 

Mark Complete  button on the Home tab. 

 
 

 

Tasks and Notes 

View Tasks in the To-Do Bar: Click the View tab on 

the ribbon, click the To-Do Bar  button, and 

select Tasks.  

Change Task Views: In Task view, click the 

Change View  button on the Home tab (or, if 

available, select a view from the Views gallery). 

Create a Recurring Task: When creating a new 

task, click the Recurrence  button on the Task 

tab. Specify a recurrence pattern, then set the 

recurrence pattern’s date range. Click OK. 

• Daily tasks recur every day, every set number 

of days, or every weekday. 

• Weekly tasks recur on the same day of the 

week every week, or every certain number of 

weeks. 

• Monthly tasks recur on the same day of the 

month (the 10th), or the same day of a specified 

week of the month (the third Friday). 

• Yearly tasks recur annually on the same day of 

a month every year (July 8th), or the same 

weekday in a specified week and month (the 

second Tuesday of April). 

Remove Recurrence: After opening a task with 

recurrence, click the Recurrence  button on the 

Task tab and click Remove Recurrence. 

Schedule Meeting Rooms: In a new 

meeting window, click the Rooms button, 

select a meeting room from the address 

book, click the Rooms button, and click 

OK. 

Use the Scheduling Assistant: Create a 

meeting with all invitees. Click Scheduling 

Assistant  on the Home tab and select a 

time that works for all. 

Forward a Calendar Item: Open a calendar 

item, click the Forward  button on the 

Meeting tab, enter a contact in the To: 

field, then click Send. 

Send Calendar Information: Click and drag 

a meeting or an appointment and drop it on 

the Mail Navigation Bar option. In the 

message window that opens, add a 

recipient in the To field and click the Send 

button. 

Access a Shared Calendar: Click the Open 

Calendar  button on the Home tab, 

select Open Shared Calendars, enter 

another user’s name (or click Name and 

select a user from the address book), then 

click OK. 

Send a Calendar Sharing Invitation: Click 

the Share  button on the Home tab, 

enter a contact in the To: field, click the 

Details list arrow and select a level of 

detail, and click Send. 

Send your Calendar in an Email: Click the 

Email Calendar  button on the Home 

tab, select a calendar and date range, and 

click OK. 

Add New Calendars: Click the Open 

Calendar  button on the Home tab, 

select Create New Blank Calendar, give 

the calendar a name, and click OK. 

View Multiple Calendars: Check or 

uncheck a calendar’s check box in the 

Folder pane to toggle it on and off. 

Overlay Calendars: While viewing multiple 

calendars, click the Overlay  arrow on a 

calendar tab. 

Delete a Calendar: Right-click a calendar 

tab (or a calendar in the Folder pane) and 

select Delete Calendar. 

Configure Calendar Settings: Click the File 

tab and select Options at the left. In the 

Outlook Options dialog box that appears, 

select Calendar. Customize the calendar 

settings and click OK. 

Advanced Calendar 

Mini 

Calendar 

Folder 

Pane 

Calendar Tab 

(in overlay mode) 

 

 

 

Meeting / Appointment 

Selected 

Date 

Tasks and Notes 

Free Cheat Sheets

Visit ref.customguide.com

https://ref.customguide.com/?utm_source=qr&utm_medium=pdf&utm_campaign=qr-ref
mailto:sales@customguide.com
https://www.customguide.com/outlook/follow-up-with-emails?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=outlook-2016-intermediate
https://www.customguide.com/outlook/follow-up-with-emails?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=outlook-2016-intermediate
https://www.customguide.com/outlook/follow-up-with-emails?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=outlook-2016-intermediate#change-flags
https://www.customguide.com/outlook/follow-up-with-emails?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=outlook-2016-intermediate#change-flags
https://www.customguide.com/outlook/follow-up-with-emails?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=outlook-2016-intermediate#add-a-reminder
https://www.customguide.com/outlook/follow-up-with-emails?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=outlook-2016-intermediate#add-a-reminder
https://www.customguide.com/outlook/follow-up-with-emails?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=outlook-2016-intermediate#remove-a-flag
https://www.customguide.com/outlook/follow-up-with-emails?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=outlook-2016-intermediate#remove-a-flag
https://www.customguide.com/outlook/create-and-complete-tasks?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=outlook-2016-intermediate
https://www.customguide.com/outlook/create-and-complete-tasks?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=outlook-2016-intermediate
https://www.customguide.com/outlook/create-and-complete-tasks?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=outlook-2016-intermediate#mark-as-complete
https://www.customguide.com/outlook/create-and-complete-tasks?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=outlook-2016-intermediate#mark-as-complete
https://www.customguide.com/outlook/view-tasks?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=outlook-2016-intermediate
https://www.customguide.com/outlook/view-tasks?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=outlook-2016-intermediate
https://www.customguide.com/outlook/view-tasks?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=outlook-2016-intermediate#change-views
https://www.customguide.com/outlook/view-tasks?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=outlook-2016-intermediate#change-views
https://www.customguide.com/outlook/recurring-tasks?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=outlook-2016-intermediate
https://www.customguide.com/outlook/recurring-tasks?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=outlook-2016-intermediate
https://www.customguide.com/outlook/recurring-tasks?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=outlook-2016-intermediate
https://www.customguide.com/outlook/recurring-tasks?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=outlook-2016-intermediate
https://www.customguide.com/outlook/schedule-meeting-rooms?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=outlook-2016-intermediate
https://www.customguide.com/outlook/forward-calendar-items?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=outlook-2016-intermediate
https://www.customguide.com/outlook/forward-calendar-items?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=outlook-2016-intermediate
https://www.customguide.com/outlook/forward-calendar-items?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=outlook-2016-intermediate#send-calendar-information
https://www.customguide.com/outlook/share-your-calendar?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=outlook-2016-intermediate
https://www.customguide.com/outlook/share-your-calendar?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=outlook-2016-intermediate
https://www.customguide.com/outlook/share-your-calendar?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=outlook-2016-intermediate#send-a-sharing-invitation
https://www.customguide.com/outlook/share-your-calendar?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=outlook-2016-intermediate#send-a-sharing-invitation
https://www.customguide.com/outlook/send-your-calendar?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=outlook-2016-intermediate
https://www.customguide.com/outlook/send-your-calendar?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=outlook-2016-intermediate
https://www.customguide.com/outlook/work-with-multiple-calendars?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=outlook-2016-intermediate
https://www.customguide.com/outlook/work-with-multiple-calendars?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=outlook-2016-intermediate
https://www.customguide.com/outlook/work-with-multiple-calendars?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=outlook-2016-intermediate#view-multiple-calendars
https://www.customguide.com/outlook/work-with-multiple-calendars?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=outlook-2016-intermediate#overlay-calendars
https://www.customguide.com/outlook/work-with-multiple-calendars?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=outlook-2016-intermediate#overlay-calendars
https://www.customguide.com/outlook/work-with-multiple-calendars?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=outlook-2016-intermediate#delete-a-calendar
https://www.customguide.com/outlook/calendar-settings?utm_source=qr&utm_medium=pdf&utm_campaign=qr-topics&utm_term=outlook-2016-intermediate
https://ref.customguide.com/?utm_source=qr&utm_medium=pdf&utm_campaign=qr-ref


    

© 2021 CustomGuide, Inc. 

 
Click the topic links for free lessons! 

Contact Us: sales@customguide.com 

 
 

Advanced Mail 

Create a Rule Based on an Email: Select a 

message, click the Rules  button on the 

Home tab, and select Create Rule. Select the 

conditions for the rule, then select the actions 

for the rule to carry out. Click OK. 

Create a Rule from Scratch: Click the  

Rules  button on the Home tab, select 

Manage Rules & Alerts, click New Rule, and 

use the Rules Wizard to set conditions, actions, 

and exceptions. Give the rule a name, select 

how you want it to run, and click Finish. 

Edit a Rule: Click the Rules  button on the 

Home tab, select Manage Rules & Alerts, 

select a rule, click Change Rule, and select 

Edit Rule Settings. Use the Rules Wizard to 

edit the rule’s conditions, actions, and 

exceptions, then click Finish. 

Delete a Rule: Click the Rules  button on the 

Home tab, select Manage Rules & Alerts, 

select a rule, click Delete, and click Yes. 

Save an Email in Another Format: Double-click 

an email to open it, then click the File tab and 

select Save As. Select where you want to save 

the email, then click the Save as type list arrow 

and select a file type. Click Save. 

Delegate Mail Folders: Click the File tab, click 

Account Settings, and select Delegate 

Access. Click Add, select a contact from the 

address book, click Add, then click OK. Select 

the permissions for the delegated user, then 

click OK. Click OK again. 

• Reviewer permissions allow the user to 

read items and files, but not create or edit 

them. 

• Author permissions allow the user to create 

and read items and files, and to modify and 

delete items they’ve created. 

• Editor permissions allow the user to create, 

read, modify, and delete all items and files. 

Access a Shared Folder: Click the File tab, click 

Open & Export, click Other User’s Folder, 

enter another user’s name (or click Name and 

select a user), then click OK. 

Create an Email Using a Theme or Stationery: 

Click the New Items  button on the Home 

tab, select Email Message Using, and select 

More Stationery. Select a theme or stationery 

in the dialog box, then click OK. 

Add Additional Accounts: Click the File tab and 

click the Add Account button. Fill in the 

account information and click Next. Click 

Finish. 

Specify Which Account Email is Sent From: 

While composing an email, click the From field 

list arrow and select an email account. 

 

Manage Information 

Categorize an Item: Select an item, click the 

Categorize  button on the Home tab, and 

select a category. 

Tasks and Notes 

Assign a Task: When creating a task, click the 

Assign Task  button on the Task tab. Enter 

an email address in the To: field, then click 

Send. 

Accept or Decline an Assigned Task: Select a 

task assignment request in your Mail inbox, then 

click either Accept or Decline in the message 

preview. Choose whether to edit the message 

response or not, and click OK. 

View Notes: Click the More (⋯) button in the 

Navigation bar and select Notes. Double-click a 

note to open it. 

Create a Note: While in Notes view, click the 

New Note  button on the Home tab. Start 

typing within the note window, then click outside 

the note window to save it. 

Advanced Mail 

Run a Quick Step: Click a Quick Step in the 

Quick Steps gallery, or click the More  button 

and select a Quick Step. 

Add a New Quick Step: Click the More  button 

in the Quick Steps gallery, then select Create 

New. Give the new Quick Step a name, then 

customize the actions that the Quick Step will 

take. Click Finish. 

Edit a Quick Step: Click the More  button in 

the Quick Steps gallery, then select Manage 

Quick Steps. Select a Quick Step, then click 

Edit. Update the Quick Step’s actions, then 

click Save. 

Create a Quick Part: Select the text or graphics 

you want to use as a Quick Part, click the Insert 

tab, click the Quick Parts  button, and select 

Save Selection to Quick Parts Gallery. Give 

the Quick Part a name, category, and 

description, then click OK. 

Use a Quick Part: While composing a message, 

click the Insert tab, click the  

Quick Parts  button, and select a Quick Part. 

Redirect Replies: While composing a message, 

click the Options tab, and click the Direct 

Replies  button. Click Select Names, select 

names from the address book, and click OK. 

Click Close. 

Recall a Message: Click the Sent Items folder 

in the Folder pane, open a message, click the 

Actions  button on the Message tab, and 

select Recall this Message. Select whether to 

just delete the message or to replace it with a 

new message, then click OK. 

Send a Poll: In a new message window, click the 

Options tab, click the Use Voting Options  

button, and select a poll option (or select 

Custom, specify your own poll options, then 

click Close). 

Track Votes: Click the Sent Items folder, open 

a message with a poll, and click the Tracking 

 button on the Message tab. 

Manage Information 

Edit a Category: Click the Categorize  button 

on the Home tab, select All Categories, and 

select a category. Click Rename, give the 

category a new name, and click OK. Click the 

Color list arrow and select a new color. Click 

OK. 

Create a New Category: Click the Categorize 

 button on the Home tab, select All 

Categories, and click New. Enter a name, 

select a color, and click OK. 

Delete a Category: Click the Categorize  

button on the Home tab, select All Categories, 

select a category, click Delete, and click OK. 

Sort Inbox by Category: Click the sort by list 

arrow above the Inbox and select Categories. 

Create a Folder: Click the Folder tab, click the 

New Folder  button, enter a name, select a 

type of content, select a location, and click OK. 

Rename a Folder: Select a folder in the Folder 

pane, click the Folder tab, and click the 

Rename Folder  button. Enter a new folder 

name and press Enter. 

Move a Folder: Select a folder in the Folder 

pane, click the Folder tab, and click the Move 

Folder  button. Select a new location, then 

click OK. 

Delete a Folder: Select a folder in the Folder 

pane, click the Folder tab, and click the Delete 

Folder  button. Click Yes to confirm. 

Create a Search Folder: Click the Folder tab 

and click the New Search Folder  button. 

Select Create a Custom Search Folder, click 

Choose, and select criteria for the search 

folder. Click OK in the three open dialog boxes. 

Clean Up a Conversation: Select a conversation 

in the Inbox, click the Clean Up  button on 

the Home tab, select Clean Up Conversation, 

then click Clean Up. 

Clean Up a Folder: Select a folder, click the 

Clean Up  button on the Home tab, select 

Clean Up Folder, then click Clean Up Folder. 

Export Outlook Data: Click the File tab, click 

Open & Export, and click Import/Export. 

Select Export to a file and click Next. Select a 

file type and click Next. Select a folder to export 

data from and click Next. Specify where you 

want to save the exported file, and how you’d 

like to deal with duplicate items, and click 

Finish. Add an optional password and click OK. 

Import Data into Outlook: Click the File tab, 

click Open & Export, and click Import/Export. 

Select Import from another program or file 

and click Next. Select a file type to import and 

click Next. Click Browse and specify a file, 

choose how to handle duplicate items, and click 

Next. If necessary, select a folder from the file 

to import, and click Finish. 
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