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The Developer Tab Forms

Add Forms to a Document

The Add-ins The Mapping The Templates Enable the Developer Tab: Before adding
group configures group lets you group lets you forms, you must enable the Developer tab
add-ins tg extfand link content switch document on the ribbon. Click the File tab, click
the functionality controls to templates and Options, click Customize Ribbon, check
of Word. external XML other add-ins. the Developer check box, and click OK.
—
Developer [ — Add a Form Control: Place the text cursor
Cm — 0= oo Macro & [ Aa Aa = 7 B Design Mode = ] N ; where you want the form control, click the
L ’ o BN . B0 E ary | a Developer tab, click the Design Mode k£
Visual Macros " . Add- Word COM ir XML Mapping Block Restrict Document button in the Controls group and click the
i I Macro Securi i - -i =N - Editi !
Basic o ty ins A::di;ssAdd ins & =y . M::r;:g Authc;"rsot:?'t‘ng Tr:n":s:: R button for the form control‘you want to add.
Click the Design Mode £ button again
L d L d — when you're finished adding form controls.
The Code group The Controls group lets The Protect group - .
contains commands you add form controlstoa  lets you restrict the % Click tEe _Qeveéoper tab
to record and edit document. Click Design ability to make and click the _estm.:tl diting . button to
macros, as well as Mode, then click a form changes to a Cép(?r? theRRestr'|ct'Ed|t|n% pakne. hei?i”;]e
control the level of control button to insert it. document (or certain Ed!t!ng Restr!ct!onslq eck box, clic tl e
macro security in Click Design Mode again parts of a diting :stnctngqs ist arrow, gnd select
Word. when you're finished. document). Filling in forms. Click the Yes, Start

Enforcing Protections button, enter a
password (optional), and click OK.

Types of Form Controls

Different types of form controls allow a user
to enter different types of data into a form.

Collaborate in Word

Rich Text A2 allows users to enter text that

Share a Document: Make sure the document is Show / Hide Comments: Click the Review tab and be f tted with diff  font J
shared to an online-accessible location, such as click the Show Comments 2 button to toggle it ;:anr][ florma ed with different fonts an
OneDrive or SharePoint. Click the Share button on or off. ont styles.
above the ribbon and enter someone’s email . . Plain Text #= allows users to enter text,
address in the Invite People field (or, click the Toggle Track Changes: Click the Review tab and but not to format that text.
Address Book = button and select someone in click the Track Changes E* button in the Tracking Picture = allows the user to add a picture
the Address Book dialog box). Choose their group. from their computer or an online location to
ission level licking th issions i

permission ‘eve .by clicking the permissions fist View Markup: Click the Review tab, click the the form.
arrow and selecting a level. Enter a short B . X Check B | f ith a check
message (optional), then click the Share button Show Markup I button in the Tracking group, eck Box ™ places a form with a chec

' ’ and select a type of markup to show or hide. box that the user can check or uncheck.
Highlight Text: Select the text you want to Combo Box [ adds a list with a text box,

Review Revisions: Click the Review tab, then click
the Next Change ?1 and Previous Change £

buttons in the Changes group. Click the Accept
button to accept a change, or the Reject 1= button Drop-Down List EE adds a list with several

highlight, click the Text Highlight Color *
button list arrow on the Home tab, and select a
highlight color.

where users can choose an option or enter
their own.

Insert a Comment: Select the text you want to toreject it. options that a user can choose from.
ildd accommenttté)j, E“itk the Rdew:(:v tab, clickthe | oo mpare Two Documents: Click the Review tab, Date Picker 7 lets the user choose a date
ew Lommen ultton, and adad your click the Compare [ button, and select from a calendar.

comment. Click outside of the comment field S . ion B .

when you're finished. Compare. Select the original document from the Repeating Section E& contains other
Original Document list arrow (or click the types of content controls and repeats as

Delete a Comment: Click a comment to select it, Browse icon and select it), then select the revised many times as you need it.

click the Review tab, and click the Delete &7 document from the Revised Document list arrow Legacy Types Si of content controls were

button. (or click the Browse icon and select it). Click the used in older versions of Word. You can still
More button and select what types of differences use them in a Word 97-2003 document.

Reply to a Comment: Click a comment to select to look for (optional). Click OK.

it, and click the Reply 5~ button in the comment. ) ) :

Type your response, and click outside the Add Line Numbers: Click the Layout tab, click the

comment field when you're finished. Line Numbers :[ button, and select an option.
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Collaborate in Word

Customize Line Numbers: Click the Layout tab,
click the Line Numbers i[J button, and select
Line Numbering Options. Click the Line
Numbers button. Customize where the line
numbers start, how far they appear from the
text, and how often they appear. Click OK, then
click OK again.

Protect a Document: Click the File tab, click the
Protect Document L button, and select Mark
as Final. Click OK in both the confirmation
dialog boxes.

Password Protect a Document: Click the File
tab, click the Protect Document L button, and
select Encrypt with a Password. Enter a
password, click OK, then enter that password
again to confirm it, and click OK again.

Remove a Password: Click the File tab, click the
Protect Document [ button, select Encrypt
with a Password, remove the password from
the text field and click OK.

Inspect a Document: Click the File tab, click the
Check for Issues ' button, and select Inspect
Document. Select the types of content you
want to check for, then click Inspect. After
inspection, click Remove All for any content
that you want to remove, then click Close.

Macros

Enable the Developer Tab: Before adding
macros, you must enable the Developer tab on
the ribbon. Click the File tab, click Options,
click Customize Ribbon, check the Developer
check box, and click OK.

Record a Macro: Click the Developer tab, click
the Record Macro 23 button, and give the
macro a name. Click either Button or
Keyboard to assign a button or keyboard
shortcut to the new macro (optional). Click OK.
Perform the tasks you want to record, then click
the Stop Recording B button.

Run a Macro: Place the text cursor where you
want the macro to run. Click the Developer
tab, click the Macros 1 button, select a macro,
and click Run.

Edit a Macro: Click the Developer tab, click the
Macros 7 button, select a macro, and click
Edit. Modify the macro using the Visual Basic
editor, then close Visual Basic.

Advanced Documents

Customize Word’s Options: Click the File tab
and click Options. Select a category on the left,
and then customize options on the right. Click
OK when you're finished.

Customize the Ribbon: Click the File tab, click
Options, then click the Customize Ribbon tab.
Select and expand a ribbon tab, then select and
expand a group. Select a command from the left
column, then click Add to add it, or select a
command from the right column and click
Remove to remove it from the ribbon.

Advanced Documents

Change Word'’s Default Font: Start in a new,
blank document. Click the Font group’s dialog
box launcher 1. Choose the new default font or
font style, then click the Set as Default button.
Select All documents based on the Normal
template, then click OK.

Create a Building Block: Select the text or
objects you want to use as a building block.
Then, click the Insert tab, click the Explore
Quick Parts El button, and select Save
Selection to Quick Parts Gallery.

Insert a Building Block: Place the text cursor
where you want a building block placed. Click
the Insert tab, click the Explore Quick Parts
El button, and either select a building block from
the menu, or select Building Blocks
Organizer. Select a building block, and then
click Insert.

Find and Replace Using Wildcards: Click the
Find # button list arrow, select Advanced
Find, and expand the dialog box by clicking the
More button. Check the Use Wildcards check
box, then while entering a search phrase in the
Find What field, click the Special button and
select a wildcard.

Wildcard Examples

? any single character
*  any number of characters

[1 one of these characters
[-1 one of these charactersin a
range
['1 none of the specified characters

< beginning of a word
> end of aword
one or more instances of a

@ character
{n} exactly ninstances of a character
{n,} atleast ninstances of a character
(n, m) between nand minstances of a

character

Find and Replace Special Characters: Click the
Find # button list arrow, select Advanced
Find, and expand the dialog box by clicking the
More button. While entering a search phrase in
the Find What field, click the Special button
and select a special character.

Edit a Document in Multiple Languages: Select
the text in another language, click the Review
tab, click the Language © button, and select
Set Proofing Language. Select a language
and click OK.

Add Additional Editing Languages: Click the
Review tab, click the Language € button, and
select Language Preferences. Click the Add
additional editing languages list arrow and
select a language. Click Add, then click OK.

Insert a Date and Time Field: Click the Insert
tab, click the Date and Time £ button, select a
date format, check the Update Automatically
check box, and click OK.

Advanced Documents

Insert a Field: Click the Insert tab, click the
Explore Quick Parts [E button, and select
Field. Select a field category, then a field. Click
OK.

View Field Codes: Right-click a field and select
Toggle Field Codes.

Mail Merge

1 — Start the Mail Merge Wizard: Click the
Mailings tab, click the Start Mail Merge I
button, and select Step by Step Mail Merge
Wizard.

2 — Choose a Document Type: In the Mail
Merge pane, select a document type, then click
Next.

3 — Select a Document: In the Mail Merge pane,
select whether to use the current document,
start a new document from a template, or use
another existing file, then click Next.

4 — Select Recipients: In the Mail Merge pane,
select whether to use an existing list, select
contacts from Outlook, or type a new list.

If using an existing list, click the Browse button,
select a file with a list of recipients, and click
Open. Select which contacts in the list you want
to use by checking or unchecking them, then
click OK.

If selecting contacts from Outlook, click the
Choose Contacts Folder button, select a
contacts folder to import, and click OK. Select
which contacts in the list you want to use by
checking or unchecking them, then click OK.

If typing a new list, click the Create button, then
fill out the fields for each address. Click OK
when finished.

Click Next.

5 — Write Your Letter: Place the text cursor
where you want an element, then click the
button for the element you want to add (such as
an Address Block or a Greeting Line),
choose an element’s options, then click OK. Or,
click the More Items button, select a specific
field to insert, click Insert, and then click Close.
When you've added all the fields you need, click
Next.

6 — Preview Your Letter: In the Mail Merge pane,
click the << and >> buttons to preview the
placeholders filled in with a recipient’s data.
When you're finished previewing, click Next.

7 — Complete the Merge: In the Mail Merge
pane, click Print to print the finished mail
merged documents, or click Edit individual
letters to create a new document for all or
some of the records.

Close the Mail Merge pane when you're finished
with the merge.
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